Security Vulnerability in Adobe Shockwave Player

November 7th, 2009

Computer SecurityA critical security issue has been identified in the free Adobe Shockwave Player used by many web browsers. Adobe recommends installing the latest version (11.5.2.602). Since the Shockwave Player is not something that’s automatically updated or even checked for the need to update, you’ll have to do it manually. Note also that it may be necessary to perform the install multiple times, as there are different installers depending on which browser you use to download the software. Yes, really. But I think you only need to do it twice, once for Internet Explorer and once for everything else (on a Windows system).

Link: http://it.slashdot.org/…

Leave a Reply

 [login]

HTML: You can use these tags.

Please answer this simple math question: * Time limit is exhausted. Please reload the CAPTCHA.