Adobe Reader Security Vulnerability

October 26th, 2007

Computer SecuritySecurity analysts have known about a vulnerability in Adobe Reader for a few weeks, but now there’s an “in the wild” virus that uses it. The virus installs a rootkit that steals sensitive data. Adobe has an fix, so it’s probably a good idea to update Reader and Acrobat to the latest versions. And be careful about opening PDF files from untrusted sources.

Link: http://www.computerworld.com/…
(via Kim Komando)

Leave a Reply

 [login]

HTML: You can use these tags.

Please answer this simple math question: * Time limit is exhausted. Please reload the CAPTCHA.